summaryrefslogtreecommitdiff
path: root/backends/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backends/Makefile.am')
-rw-r--r--backends/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/backends/Makefile.am b/backends/Makefile.am
index e223042..4a8afff 100644
--- a/backends/Makefile.am
+++ b/backends/Makefile.am
@@ -8,4 +8,12 @@ if HAVE_PULSEAUDIO
SUBDIRS += pulse
endif
+if HAVE_ALSA
+SUBDIRS += alsa
+endif
+
+if HAVE_OSS
+SUBDIRS += oss
+endif
+
-include $(top_srcdir)/git.mk