summaryrefslogtreecommitdiff
path: root/backends/null/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backends/null/Makefile.am')
-rw-r--r--backends/null/Makefile.am18
1 files changed, 9 insertions, 9 deletions
diff --git a/backends/null/Makefile.am b/backends/null/Makefile.am
index 08005e4..9c4fd4c 100644
--- a/backends/null/Makefile.am
+++ b/backends/null/Makefile.am
@@ -3,22 +3,22 @@ backenddir = $(libdir)/libmatemixer
backend_LTLIBRARIES = libmatemixer-null.la
AM_CPPFLAGS = \
- -Wno-unknown-pragmas \
- -I$(top_srcdir) \
- -DG_LOG_DOMAIN=\"libmatemixer-null\"
+ -Wno-unknown-pragmas \
+ -I$(top_srcdir) \
+ -DG_LOG_DOMAIN=\"libmatemixer-null\"
libmatemixer_null_la_CFLAGS = $(GLIB_CFLAGS)
libmatemixer_null_la_SOURCES = \
- null-backend.c \
- null-backend.h
+ null-backend.c \
+ null-backend.h
libmatemixer_null_la_LIBADD = $(GLIB_LIBS)
libmatemixer_null_la_LDFLAGS = \
- -avoid-version \
- -no-undefined \
- -export-dynamic \
- -module
+ -avoid-version \
+ -no-undefined \
+ -export-dynamic \
+ -module
-include $(top_srcdir)/git.mk