summaryrefslogtreecommitdiff
path: root/backends/null/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'backends/null/Makefile.am')
-rw-r--r--backends/null/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/backends/null/Makefile.am b/backends/null/Makefile.am
index f0371a7..11d4b7f 100644
--- a/backends/null/Makefile.am
+++ b/backends/null/Makefile.am
@@ -18,7 +18,9 @@ libmatemixer_null_la_SOURCES = \
null-backend.c \
null-backend.h
-libmatemixer_null_la_LIBADD = $(GLIB_LIBS)
+libmatemixer_null_la_LIBADD = \
+ $(top_builddir)/libmatemixer/libmatemixer.la \
+ $(GLIB_LIBS)
libmatemixer_null_la_LDFLAGS = \
-avoid-version \