summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 820a0f3..5e6d7ac 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,14 +1,14 @@
AM_CPPFLAGS = \
- -I$(top_srcdir) \
- $(GLIB_CFLAGS)
+ -I$(top_srcdir) \
+ $(GLIB_CFLAGS)
noinst_PROGRAMS = matemixer-monitor
matemixer_monitor_SOURCES = monitor.c
matemixer_monitor_LDADD = \
- $(GLIB_LIBS) \
- $(top_builddir)/libmatemixer/libmatemixer.la
+ $(GLIB_LIBS) \
+ $(top_builddir)/libmatemixer/libmatemixer.la
EXTRA_DIST = monitor.c