summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
new file mode 100644
index 0000000..820a0f3
--- /dev/null
+++ b/examples/Makefile.am
@@ -0,0 +1,15 @@
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ $(GLIB_CFLAGS)
+
+noinst_PROGRAMS = matemixer-monitor
+
+matemixer_monitor_SOURCES = monitor.c
+
+matemixer_monitor_LDADD = \
+ $(GLIB_LIBS) \
+ $(top_builddir)/libmatemixer/libmatemixer.la
+
+EXTRA_DIST = monitor.c
+
+-include $(top_srcdir)/git.mk