summaryrefslogtreecommitdiff
path: root/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'examples/Makefile.am')
-rw-r--r--examples/Makefile.am13
1 files changed, 10 insertions, 3 deletions
diff --git a/examples/Makefile.am b/examples/Makefile.am
index 5e6d7ac..1eea367 100644
--- a/examples/Makefile.am
+++ b/examples/Makefile.am
@@ -1,11 +1,18 @@
-AM_CPPFLAGS = \
- -I$(top_srcdir) \
- $(GLIB_CFLAGS)
+NULL =
+
+AM_CPPFLAGS = \
+ -I$(top_srcdir) \
+ $(GLIB_CFLAGS) \
+ $(NULL)
noinst_PROGRAMS = matemixer-monitor
matemixer_monitor_SOURCES = monitor.c
+matemixer_monitor_CFLAGS = \
+ $(WARN_CFLAGS) \
+ $(NULL)
+
matemixer_monitor_LDADD = \
$(GLIB_LIBS) \
$(top_builddir)/libmatemixer/libmatemixer.la