summaryrefslogtreecommitdiff
path: root/src/themes/Makefile.am
diff options
context:
space:
mode:
authorraveit65 <[email protected]>2020-02-24 17:34:55 +0100
committerraveit65 <[email protected]>2020-02-24 18:04:44 +0100
commit5523df4a4ff2a143a64e7eb83a17368373123842 (patch)
treed74c05ca27c52bf0931291afedeccd79c785175d /src/themes/Makefile.am
parentdb25f27fd3670e2ebc8ed6f6fa5f918a3251fc96 (diff)
downloadmarco-5523df4a4ff2a143a64e7eb83a17368373123842.tar.bz2
marco-5523df4a4ff2a143a64e7eb83a17368373123842.tar.xz
add meson build files to EXTRA_DIST
Diffstat (limited to 'src/themes/Makefile.am')
-rw-r--r--src/themes/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/src/themes/Makefile.am b/src/themes/Makefile.am
index 6e8b1c98..099bbca2 100644
--- a/src/themes/Makefile.am
+++ b/src/themes/Makefile.am
@@ -18,6 +18,24 @@ THEMES= \
THEME_DIR=$(datadir)/themes
THEME_SUBDIR=metacity-1
+EXTRA_DIST= \
+ meson.build \
+ Atlanta/meson.build \
+ ClearlooksRe/meson.build \
+ Dopple/meson.build \
+ Dopple-Left/meson.build \
+ DustBlue/meson.build \
+ eOS/meson.build \
+ Esco/meson.build \
+ Gorilla/meson.build \
+ Motif/meson.build \
+ Raleigh/meson.build \
+ Spidey/meson.build \
+ Spidey-Left/meson.build \
+ Splint/meson.build \
+ Splint-Left/meson.build \
+ WinMe/meson.build
+
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(THEME_DIR); \
for THEME in $(THEMES); do \