summaryrefslogtreecommitdiff
path: root/src/wm-tester/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-12-01 23:52:01 -0300
committerPerberos <[email protected]>2011-12-01 23:52:01 -0300
commit28a029a4990d2a84f9d6a0b890eba812ea503998 (patch)
tree7a69477d0dd6bf351801fa9698d95224e4fe47b6 /src/wm-tester/Makefile.am
downloadmarco-28a029a4990d2a84f9d6a0b890eba812ea503998.tar.bz2
marco-28a029a4990d2a84f9d6a0b890eba812ea503998.tar.xz
moving from https://github.com/perberos/mate-desktop-environment
Diffstat (limited to 'src/wm-tester/Makefile.am')
-rw-r--r--src/wm-tester/Makefile.am25
1 files changed, 25 insertions, 0 deletions
diff --git a/src/wm-tester/Makefile.am b/src/wm-tester/Makefile.am
new file mode 100644
index 00000000..3d35c741
--- /dev/null
+++ b/src/wm-tester/Makefile.am
@@ -0,0 +1,25 @@
+
+INCLUDES=@MARCO_CFLAGS@
+
+wm_tester_SOURCES= \
+ main.c
+
+test_gravity_SOURCES= \
+ test-gravity.c
+
+focus_window_SOURCES= \
+ focus-window.c
+
+test_resizing_SOURCES= \
+ test-resizing.c
+
+test_size_hints_SOURCES= \
+ test-size-hints.c
+
+noinst_PROGRAMS=wm-tester test-gravity test-resizing focus-window test-size-hints
+
+wm_tester_LDADD= @MARCO_LIBS@
+test_gravity_LDADD= @MARCO_LIBS@
+test_resizing_LDADD= @MARCO_LIBS@
+test_size_hints_LDADD= @MARCO_LIBS@
+focus_window_LDADD= @MARCO_LIBS@ \ No newline at end of file