summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 938cf13c..76fe2886 100644
--- a/configure.ac
+++ b/configure.ac
@@ -489,9 +489,9 @@ fi
AC_SUBST(GDK_PIXBUF_CSOURCE)
-AC_PATH_PROG(MATEDIALOG, matedialog, no)
-if test x"$MATEDIALOG" = xno; then
- AC_MSG_ERROR([matedialog not found in your path - needed for dialogs])
+AC_PATH_PROG(ZENITY, matedialog, no)
+if test x"$ZENITY" = xno; then
+ AC_MSG_ERROR([zenity not found in your path - needed for dialogs])
fi
AC_ARG_ENABLE(debug,