summaryrefslogtreecommitdiff
path: root/src/themes/eOS/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/eOS/meson.build')
-rw-r--r--src/themes/eOS/meson.build24
1 files changed, 24 insertions, 0 deletions
diff --git a/src/themes/eOS/meson.build b/src/themes/eOS/meson.build
new file mode 100644
index 00000000..309cae15
--- /dev/null
+++ b/src/themes/eOS/meson.build
@@ -0,0 +1,24 @@
+install_data(
+ 'close.png',
+ 'close_unfocused_over.png',
+ 'close_unfocused.png',
+ 'maximize.png',
+ 'maximize_unfocused_over.png',
+ 'maximize_unfocused.png',
+ 'menu.png',
+ 'menu_prelight.png',
+ 'metacity-theme-1.xml',
+ 'minimize.png',
+ 'minimize_unfocused_over.png',
+ 'minimize_unfocused.png',
+ 'trough_left.png',
+ 'trough_left_unfocused.png',
+ 'trough_middle.png',
+ 'trough_middle_unfocused.png',
+ 'trough_right.png',
+ 'trough_right_unfocused.png',
+ 'unmaximize.png',
+ 'unmaximize_unfocused_over.png',
+ 'unmaximize_unfocused.png',
+ install_dir : join_paths(datadir, 'themes', 'eOS', 'metacity-1')
+)