summaryrefslogtreecommitdiff
path: root/src/themes/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'src/themes/meson.build')
-rw-r--r--src/themes/meson.build20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/themes/meson.build b/src/themes/meson.build
new file mode 100644
index 00000000..e11da1f5
--- /dev/null
+++ b/src/themes/meson.build
@@ -0,0 +1,20 @@
+themes = [
+ 'ClearlooksRe',
+ 'eOS',
+ 'DustBlue',
+ 'WinMe',
+ 'Splint-Left',
+ 'Dopple',
+ 'Spidey-Left',
+ 'Splint',
+ 'Dopple-Left',
+ 'Spidey',
+]
+
+themedir = join_paths(datadir, 'themes')
+foreach theme: themes
+ install_subdir(theme,
+ install_dir : join_paths(themedir, theme, 'metacity-1'),
+ strip_directory : true
+ )
+endforeach