summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-06-12 17:49:56 +0200
committerStefano Karapetsas <[email protected]>2012-06-12 17:49:56 +0200
commit4bbd16182dab69da9ca7ad13309962af40529469 (patch)
treec77202017ea3739f137a86f817bdb2ecef381f80 /Makefile.am
parentc9b9454068f090a7132c6bea6ac07c91843ffb6e (diff)
downloadmate-applets-4bbd16182dab69da9ca7ad13309962af40529469.tar.bz2
mate-applets-4bbd16182dab69da9ca7ad13309962af40529469.tar.xz
add timer-applet
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index b9c35b43..6fe592fc 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -39,6 +39,10 @@ if BUILD_MIXER_APPLET
mixer_applet_SUBDIR = mixer
endif
+if BUILD_TIMER_APPLET
+timer_applet_SUBDIR = timer-applet
+endif
+
always_built_SUBDIRS = \
charpick \
drivemount \
@@ -59,7 +63,8 @@ SUBDIRS = \
$(accessx_status_SUBDIR) \
$(invest_applet_SUBDIR) \
$(cpufreq_SUBDIR) \
- $(mixer_applet_SUBDIR)
+ $(mixer_applet_SUBDIR) \
+ $(timer_applet_SUBDIR)
DIST_SUBDIRS = \
po \
@@ -78,6 +83,7 @@ DIST_SUBDIRS = \
cpufreq \
invest-applet \
mixer \
+ timer-applet \
null_applet
EXTRA_DIST = \