summaryrefslogtreecommitdiff
path: root/battstat/apmlib/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-14 18:24:48 -0300
committerPerberos <[email protected]>2011-11-14 18:24:48 -0300
commit312ba610a1e98fc656fb58178227d7d45a64494e (patch)
tree54a3c2b6084c80e63fb0526c6e7b8e01627acbd7 /battstat/apmlib/Makefile.am
downloadmate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.bz2
mate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.xz
initial
Diffstat (limited to 'battstat/apmlib/Makefile.am')
-rw-r--r--battstat/apmlib/Makefile.am18
1 files changed, 18 insertions, 0 deletions
diff --git a/battstat/apmlib/Makefile.am b/battstat/apmlib/Makefile.am
new file mode 100644
index 00000000..ed10b6d7
--- /dev/null
+++ b/battstat/apmlib/Makefile.am
@@ -0,0 +1,18 @@
+# Makefile.am
+#
+# Author: J�rgen Pehrson <[email protected]>
+# Created: Thu Jun 15 23:08:41 CEST 2000
+#
+
+INCLUDES = \
+ -I$(top_srcdir) \
+ -I$(top_srcdir)/apmlib \
+ $(MATE_APPLETS_CFLAGS) \
+ -DG_LOG_DOMAIN=\"battstat_applet\"
+
+noinst_LIBRARIES = libapm.a
+
+libapm_a_SOURCES = apmlib.c apm.h
+
+
+-include $(top_srcdir)/git.mk