summaryrefslogtreecommitdiff
path: root/battstat/sounds/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-14 18:24:48 -0300
committerPerberos <[email protected]>2011-11-14 18:24:48 -0300
commit312ba610a1e98fc656fb58178227d7d45a64494e (patch)
tree54a3c2b6084c80e63fb0526c6e7b8e01627acbd7 /battstat/sounds/Makefile.am
downloadmate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.bz2
mate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.xz
initial
Diffstat (limited to 'battstat/sounds/Makefile.am')
-rw-r--r--battstat/sounds/Makefile.am12
1 files changed, 12 insertions, 0 deletions
diff --git a/battstat/sounds/Makefile.am b/battstat/sounds/Makefile.am
new file mode 100644
index 00000000..99b8c880
--- /dev/null
+++ b/battstat/sounds/Makefile.am
@@ -0,0 +1,12 @@
+
+soundlistdir = $(sysconfdir)/sound/events
+soundlist_in_files = battstat_applet.soundlist.in
+soundlist_DATA = $(soundlist_in_files:.soundlist.in=.soundlist)
+
+@INTLTOOL_SOUNDLIST_RULE@
+
+EXTRA_DIST = $(soundlist_DATA) $(soundlist_in_files)
+
+CLEANFILES = $(soundlist_DATA)
+
+-include $(top_srcdir)/git.mk