summaryrefslogtreecommitdiff
path: root/invest-applet/invest/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2012-01-27 11:19:49 +0100
committerStefano Karapetsas <[email protected]>2012-01-27 11:19:49 +0100
commitc7b2e180e6cfb4aec22f8ab3e0aebc6773032216 (patch)
tree06712266abecdc4b8980885c2547d0087fa68fc7 /invest-applet/invest/Makefile.am
parent843576a9e066a18dce191d96eb962d3b0bbde63b (diff)
downloadmate-applets-c7b2e180e6cfb4aec22f8ab3e0aebc6773032216.tar.bz2
mate-applets-c7b2e180e6cfb4aec22f8ab3e0aebc6773032216.tar.xz
'invest' python module is now 'mate-invest' to solve conflicts with gnome
Diffstat (limited to 'invest-applet/invest/Makefile.am')
-rw-r--r--invest-applet/invest/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/invest-applet/invest/Makefile.am b/invest-applet/invest/Makefile.am
index 286b974c..aa0a4945 100644
--- a/invest-applet/invest/Makefile.am
+++ b/invest-applet/invest/Makefile.am
@@ -1,11 +1,11 @@
invest-applet: invest-applet.py
sed -e "s|\@PYTHONDIR\@|$(pythondir)/|" $< > $@
-bin_SCRIPTS = invest-chart
+bin_SCRIPTS = mate-invest-chart
libexec_SCRIPTS = invest-applet
-investdir = $(pythondir)/invest
+investdir = $(pythondir)/mate-invest
invest_PYTHON = \
__init__.py \
about.py \
@@ -33,7 +33,7 @@ DISTCLEANFILES = \
EXTRA_DIST = \
defs.py.in \
invest-applet.py \
- invest-chart \
+ mate-invest-chart \
test.py
#TESTS = test.py