summaryrefslogtreecommitdiff
path: root/invest-applet/invest/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2012-01-30 12:07:26 -0300
committerPerberos <[email protected]>2012-01-30 12:07:26 -0300
commit764b33d33ca2884e606e722cedd9e33bd88d901e (patch)
tree0a34ecb3809f459b663a3475ac56cf887c44af0f /invest-applet/invest/Makefile.am
parent934a0a1f1c7766dd8193e020af6bed8134488e83 (diff)
parente094167059fd482d254e3724ddc28a640d8a4156 (diff)
downloadmate-applets-764b33d33ca2884e606e722cedd9e33bd88d901e.tar.bz2
mate-applets-764b33d33ca2884e606e722cedd9e33bd88d901e.tar.xz
Merge branch 'master' of https://github.com/mate-desktop/mate-applets
Diffstat (limited to 'invest-applet/invest/Makefile.am')
-rw-r--r--invest-applet/invest/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/invest-applet/invest/Makefile.am b/invest-applet/invest/Makefile.am
index 286b974c..7ab75594 100644
--- a/invest-applet/invest/Makefile.am
+++ b/invest-applet/invest/Makefile.am
@@ -1,11 +1,11 @@
invest-applet: invest-applet.py
sed -e "s|\@PYTHONDIR\@|$(pythondir)/|" $< > $@
-bin_SCRIPTS = invest-chart
+bin_SCRIPTS = mate-invest-chart
libexec_SCRIPTS = invest-applet
-investdir = $(pythondir)/invest
+investdir = $(pythondir)/mate_invest
invest_PYTHON = \
__init__.py \
about.py \
@@ -33,7 +33,7 @@ DISTCLEANFILES = \
EXTRA_DIST = \
defs.py.in \
invest-applet.py \
- invest-chart \
+ mate-invest-chart \
test.py
#TESTS = test.py