summaryrefslogtreecommitdiff
path: root/invest-applet/invest/Makefile.am
diff options
context:
space:
mode:
authormonsta <[email protected]>2018-01-13 13:54:33 +0300
committerraveit65 <[email protected]>2018-01-14 16:19:48 +0100
commit41f7b7a2a38ca9f3929fcbd88d228b3815034876 (patch)
tree4da95992b542ba378b7ccc82b8d55a3dd86302d3 /invest-applet/invest/Makefile.am
parent55fbad37580a11d2ac539b382f463af2f12e114c (diff)
downloadmate-applets-41f7b7a2a38ca9f3929fcbd88d228b3815034876.tar.bz2
mate-applets-41f7b7a2a38ca9f3929fcbd88d228b3815034876.tar.xz
drop broken invest-applet and all Python dependencies
closes https://github.com/mate-desktop/mate-applets/issues/297
Diffstat (limited to 'invest-applet/invest/Makefile.am')
-rw-r--r--invest-applet/invest/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/invest-applet/invest/Makefile.am b/invest-applet/invest/Makefile.am
deleted file mode 100644
index 7ab75594..00000000
--- a/invest-applet/invest/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-invest-applet: invest-applet.py
- sed -e "s|\@PYTHONDIR\@|$(pythondir)/|" $< > $@
-
-bin_SCRIPTS = mate-invest-chart
-
-libexec_SCRIPTS = invest-applet
-
-investdir = $(pythondir)/mate_invest
-invest_PYTHON = \
- __init__.py \
- about.py \
- help.py \
- applet.py \
- chart.py \
- currencies.py \
- widgets.py \
- quotes.py \
- networkmanager.py \
- preferences.py
-nodist_invest_PYTHON = \
- defs.py
-
-BUILT_SOURCES = \
- invest-applet
-
-CLEANFILES = \
- $(BUILT_SOURCES)
-
-DISTCLEANFILES = \
- defs.py \
- $(CLEANFILES)
-
-EXTRA_DIST = \
- defs.py.in \
- invest-applet.py \
- mate-invest-chart \
- test.py
-
-#TESTS = test.py
-
--include $(top_srcdir)/git.mk