summaryrefslogtreecommitdiff
path: root/mateweather/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
committerStefano Karapetsas <[email protected]>2014-06-25 12:35:39 +0200
commit0f858316b3a3128b696fb37428cc5699f1b5d3c9 (patch)
treea998f19fd57671435ff33a9008297a49364c6b0b /mateweather/Makefile.am
parent739798f436d6c1de93179a98b70962748dde9ca9 (diff)
downloadmate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.bz2
mate-applets-0f858316b3a3128b696fb37428cc5699f1b5d3c9.tar.xz
Use $(datadir)/mate instead of $(datadir)/mate-2.0mate-applets-1.9.0
And also rename binaries without "-2" suffix
Diffstat (limited to 'mateweather/Makefile.am')
-rw-r--r--mateweather/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/mateweather/Makefile.am b/mateweather/Makefile.am
index d94173d2..db2f004c 100644
--- a/mateweather/Makefile.am
+++ b/mateweather/Makefile.am
@@ -13,9 +13,9 @@ AM_CPPFLAGS = \
$(NETWORKMANAGER_CFLAGS) \
$(DBUS_CFLAGS)
-libexec_PROGRAMS = mateweather-applet-2
+libexec_PROGRAMS = mateweather-applet
-mateweather_applet_2_SOURCES = \
+mateweather_applet_SOURCES = \
mateweather.h \
main.c \
mateweather-about.c mateweather-about.h \
@@ -23,7 +23,7 @@ mateweather_applet_2_SOURCES = \
mateweather-dialog.c mateweather-dialog.h \
mateweather-applet.c mateweather-applet.h
-mateweather_applet_2_LDADD = \
+mateweather_applet_LDADD = \
$(LIBNOTIFY_LIBS) \
$(MATE_APPLETS4_LIBS) \
$(MATEDESKTOP_LIBS) \
@@ -32,7 +32,7 @@ mateweather_applet_2_LDADD = \
$(NETWORKMANAGER_LIBS) \
$(DBUS_LIBS)
-uidir = $(datadir)/mate-2.0/ui
+uidir = $(datadir)/mate/ui
ui_DATA = mateweather-applet-menu.xml
appletdir = $(datadir)/mate-panel/applets