summaryrefslogtreecommitdiff
path: root/stickynotes/Makefile.am
diff options
context:
space:
mode:
authorYaakov Selkowitz <[email protected]>2012-12-25 19:14:52 -0600
committerStefano Karapetsas <[email protected]>2013-01-04 11:58:56 +0100
commitde2b4863dfab23329a958a683e2e6cc29259a17c (patch)
treeaa8c6c6df5740af9874c9c96097f4fd6e98e1a75 /stickynotes/Makefile.am
parent8a7a11a421187a1c2b664df7c24a3897e24c2be5 (diff)
downloadmate-applets-de2b4863dfab23329a958a683e2e6cc29259a17c.tar.bz2
mate-applets-de2b4863dfab23329a958a683e2e6cc29259a17c.tar.xz
stickynotes: Add mateconf-gsettings-data-convert file
Diffstat (limited to 'stickynotes/Makefile.am')
-rw-r--r--stickynotes/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/stickynotes/Makefile.am b/stickynotes/Makefile.am
index 2206d305..183151af 100644
--- a/stickynotes/Makefile.am
+++ b/stickynotes/Makefile.am
@@ -50,6 +50,9 @@ gsettings_SCHEMAS = org.mate.stickynotes.gschema.xml
%.gschema.xml.in: %.gschema.xml.in.in Makefile
$(AM_V_GEN) $(SED) -e 's^\@GETTEXT_PACKAGE\@^$(GETTEXT_PACKAGE)^g' < $< > $@
+convertdir = $(datadir)/MateConf/gsettings
+convert_DATA = stickynotes-applet.convert
+
appletdir = $(datadir)/mate-panel/applets
applet_DATA = $(applet_in_files:.mate-panel-applet.in=.mate-panel-applet)
@@ -77,6 +80,7 @@ EXTRA_DIST = \
$(builder_files) \
$(ui_files) \
$(gsettings_SCHEMAS_in_in) \
+ $(convert_DATA) \
$(service_in_files) \
org.mate.applets.StickyNotesApplet.mate-panel-applet.in.in