summaryrefslogtreecommitdiff
path: root/stickynotes/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-01-30 15:58:17 +0100
committerStefano Karapetsas <[email protected]>2014-01-30 15:58:17 +0100
commitc8a85a6aa040c1d2505b957af4cfb4bd39466504 (patch)
tree1d60e06e4504a25bf00918a3ee81e847af72bce1 /stickynotes/Makefile.am
parentd15349379583695063e692010bdb44e9974c3f18 (diff)
downloadmate-applets-c8a85a6aa040c1d2505b957af4cfb4bd39466504.tar.bz2
mate-applets-c8a85a6aa040c1d2505b957af4cfb4bd39466504.tar.xz
stickynotes: Add undo/redo feature
Using GtkSourceView instead of GtkTextView This adds new dependency to package to build this applet Closes #17 https://github.com/mate-desktop/mate-applets/issues/17
Diffstat (limited to 'stickynotes/Makefile.am')
-rw-r--r--stickynotes/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/stickynotes/Makefile.am b/stickynotes/Makefile.am
index 1444451f..df6f8292 100644
--- a/stickynotes/Makefile.am
+++ b/stickynotes/Makefile.am
@@ -12,6 +12,7 @@ if BUILD_STICKYNOTES_APPLET
AM_CPPFLAGS = \
-I. \
-I$(srcdir) \
+ $(STICKYNOTES_CFLAGS) \
$(MATE_APPLETS4_CFLAGS) \
$(LIBWNCK_CFLAGS) \
$(XML2_CFLAGS) \
@@ -33,6 +34,7 @@ stickynotes_applet_SOURCES = \
stickynotes_applet_callbacks.c
stickynotes_applet_LDADD = \
+ $(STICKYNOTES_LIBS) \
$(MATE_APPLETS4_LIBS) \
$(LIBWNCK_LIBS) \
$(XML2_LIBS) \