summaryrefslogtreecommitdiff
path: root/trashapplet/src/Makefile.am
diff options
context:
space:
mode:
authorPerberos <[email protected]>2011-11-14 18:24:48 -0300
committerPerberos <[email protected]>2011-11-14 18:24:48 -0300
commit312ba610a1e98fc656fb58178227d7d45a64494e (patch)
tree54a3c2b6084c80e63fb0526c6e7b8e01627acbd7 /trashapplet/src/Makefile.am
downloadmate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.bz2
mate-applets-312ba610a1e98fc656fb58178227d7d45a64494e.tar.xz
initial
Diffstat (limited to 'trashapplet/src/Makefile.am')
-rw-r--r--trashapplet/src/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/trashapplet/src/Makefile.am b/trashapplet/src/Makefile.am
new file mode 100644
index 00000000..37c83dfb
--- /dev/null
+++ b/trashapplet/src/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = -I$(top_srcdir) \
+ $(MATE_APPLETS3_CFLAGS) \
+ $(GIO_CFLAGS) \
+ -DTRASH_MENU_UI_DIR=\""$(datadir)/mate-2.0/ui"\"
+
+libexec_PROGRAMS = trashapplet
+
+trashapplet_SOURCES = \
+ trashapplet.c \
+ trash-empty.h \
+ trash-empty.c \
+ xstuff.c \
+ xstuff.h
+
+trashapplet_LDADD = \
+ $(MATE_APPLETS3_LIBS) \
+ $(GIO_LIBS)
+
+-include $(top_srcdir)/git.mk