summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 537372ce..6b2f46f8 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -35,6 +35,10 @@ if BUILD_INVEST_APPLET
invest_applet_SUBDIR = invest-applet
endif
+if BUILD_TIMERAPPLET
+timerapplet_SUBDIR = timerapplet
+endif
+
if BUILD_TIMER_APPLET
timer_applet_SUBDIR = timer-applet
endif
@@ -59,6 +63,7 @@ SUBDIRS = \
$(accessx_status_SUBDIR) \
$(invest_applet_SUBDIR) \
$(cpufreq_SUBDIR) \
+ $(timerapplet_SUBDIR) \
$(timer_applet_SUBDIR)
DIST_SUBDIRS = \
@@ -73,6 +78,7 @@ DIST_SUBDIRS = \
man \
accessx-status \
stickynotes \
+ timerapplet \
trashapplet \
cpufreq \
invest-applet \