summaryrefslogtreecommitdiff
path: root/accessx-status/pixmaps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'accessx-status/pixmaps/Makefile.am')
-rw-r--r--accessx-status/pixmaps/Makefile.am46
1 files changed, 2 insertions, 44 deletions
diff --git a/accessx-status/pixmaps/Makefile.am b/accessx-status/pixmaps/Makefile.am
index 0563d5aa..f457e2ff 100644
--- a/accessx-status/pixmaps/Makefile.am
+++ b/accessx-status/pixmaps/Makefile.am
@@ -1,46 +1,7 @@
-accessx_status_iconsdir = $(iconsdir)/hicolor/48x48/apps
-accessx_status_icons_DATA = mate-ax-applet.png
-
-accessx_status_pixmapsdir = $(pixmapsdir)/mate-accessx-status-applet
-accessx_status_pixmaps_DATA = \
- mate-ax-applet.png \
- mate-ax-key-base.png \
- mate-ax-key-inverse.png \
- mate-ax-key-none.png \
- mate-ax-key-yes.png \
- mate-ax-key-no.png \
- mate-mousekeys-base.png \
- mate-mousekeys-pressed-left.png \
- mate-mousekeys-pressed-middle.png \
- mate-mousekeys-pressed-right.png \
- mate-mousekeys-default-left.png \
- mate-mousekeys-default-middle.png \
- mate-mousekeys-default-right.png \
- mate-sticky-shift-none.png \
- mate-sticky-shift-latched.png \
- mate-sticky-shift-locked.png \
- mate-sticky-ctrl-none.png \
- mate-sticky-ctrl-latched.png \
- mate-sticky-ctrl-locked.png \
- mate-sticky-alt-none.png \
- mate-sticky-alt-latched.png \
- mate-sticky-alt-locked.png \
- mate-sticky-meta-latched.png \
- mate-sticky-meta-locked.png \
- mate-sticky-meta-none.png \
- mate-sticky-hyper-latched.png \
- mate-sticky-hyper-locked.png \
- mate-sticky-hyper-none.png \
- mate-sticky-super-latched.png \
- mate-sticky-super-locked.png \
- mate-sticky-super-none.png \
- mate-ax-slowkeys.png \
- mate-ax-slowkeys-pending.png \
- mate-ax-slowkeys-yes.png \
- mate-ax-slowkeys-no.png \
- mate-ax-bouncekeys.png
+SUBDIRS = 16x16 24x24 32x32 48x48
gtk_update_icon_cache = gtk-update-icon-cache -f -t $(iconsdir)/hicolor
+
install-data-hook: update-icon-cache
uninstall-hook: update-icon-cache
update-icon-cache:
@@ -52,7 +13,4 @@ update-icon-cache:
echo "*** $(gtk_update_icon_cache)"; \
fi
-EXTRA_DIST = \
- $(accessx_status_pixmaps_DATA)
-
-include $(top_srcdir)/git.mk