summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 77df0cd6..b25a8514 100644
--- a/configure.ac
+++ b/configure.ac
@@ -314,7 +314,7 @@ if test "x$enable_stickynotes" = "xyes"; then
have_gtksourceview=yes, have_gtksourceview=no)
if test "x$enable_stickynotes" = "xyes" -a "x$have_gtksourceview" = "xno"; then
- AC_MSG_ERROR([Stickynotes explicitely requested but dependency not found])
+ AC_MSG_ERROR([Stickynotes explicitly requested but gtksourceview not found])
fi
fi
AM_CONDITIONAL(BUILD_STICKYNOTES_APPLET, test "x$have_gtksourceview" = "xyes")