summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac8
1 files changed, 8 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 1e5e882c..68011189 100644
--- a/configure.ac
+++ b/configure.ac
@@ -543,6 +543,12 @@ AM_CONDITIONAL(BUILD_CPUFREQ_SELECTOR, test x$enable_selector = xyes)
AM_CONDITIONAL(CPUFREQ_SELECTOR_SUID, test x$suid = xyes)
dnl ***************************************************************************
+dnl *** timerapplet specific checks ***
+dnl ***************************************************************************
+
+AM_CONDITIONAL(BUILD_TIMERAPPLET, test "x$HAVE_LIBNOTIFY" = "xyes")
+
+dnl ***************************************************************************
dnl *** invest-applet specific checks ***
dnl ***************************************************************************
@@ -698,6 +704,7 @@ cpufreq/src/Makefile
cpufreq/src/cpufreq-selector/Makefile
cpufreq/pixmaps/Makefile
cpufreq/help/Makefile
+timerapplet/Makefile
timer-applet/Makefile
timer-applet/data/Makefile
timer-applet/images/Makefile
@@ -738,6 +745,7 @@ mate-applets-$VERSION configure summary:
- modemlights $BUILD_MODEM_LIGHTS
- multiload $build_gtop_applets
- stickynotes $enable_stickynotes
+ - timerapplet $HAVE_LIBNOTIFY
- trashapplet always
- timer-applet $enable_timerapplet