summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index ff340338..0a45d5ae 100644
--- a/configure.ac
+++ b/configure.ac
@@ -95,7 +95,7 @@ AC_SUBST(LIBNOTIFY_LIBS)
dnl -- Check for D-Bus -----------------------------------------
AC_ARG_WITH(dbus-sys,
- [AC_HELP_STRING([--with-dbus-sys=<dir>],
+ [AS_HELP_STRING([--with-dbus-sys=<dir>],
[where D-BUS system.d directory is])])
if ! test -z "$with_dbus_sys" ; then
DBUS_SYS_DIR="$with_dbus_sys"
@@ -119,7 +119,7 @@ dnl -- check for PolicyKit and PolicyKit-mate (optional) -----------------------
POLKIT_CFLAGS=
POLKIT_LIBS=
AC_ARG_ENABLE([polkit],
- AC_HELP_STRING([--enable-polkit], [Enable PolicyKit support @<:@default yes@:>@]),
+ AS_HELP_STRING([--enable-polkit], [Enable PolicyKit support @<:@default yes@:>@]),
enable_polkit=$enableval,
enable_polkit=yes)
if test "x$enable_polkit" != "xno"; then
@@ -292,7 +292,7 @@ dnl ***************************************************************************
dnl *** Stickynotes specific checks ***
dnl ***************************************************************************
AC_ARG_ENABLE([stickynotes],
- AC_HELP_STRING([--enable-stickynotes], [Enable stickynotes applet.]),
+ AS_HELP_STRING([--enable-stickynotes], [Enable stickynotes applet.]),
enable_stickynotes=$enableval,
enable_stickynotes=yes)
if test "x$enable_stickynotes" = "xyes"; then