summaryrefslogtreecommitdiff
path: root/invest-applet/invest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'invest-applet/invest/Makefile.am')
-rw-r--r--invest-applet/invest/Makefile.am41
1 files changed, 0 insertions, 41 deletions
diff --git a/invest-applet/invest/Makefile.am b/invest-applet/invest/Makefile.am
deleted file mode 100644
index 7ab75594..00000000
--- a/invest-applet/invest/Makefile.am
+++ /dev/null
@@ -1,41 +0,0 @@
-invest-applet: invest-applet.py
- sed -e "s|\@PYTHONDIR\@|$(pythondir)/|" $< > $@
-
-bin_SCRIPTS = mate-invest-chart
-
-libexec_SCRIPTS = invest-applet
-
-investdir = $(pythondir)/mate_invest
-invest_PYTHON = \
- __init__.py \
- about.py \
- help.py \
- applet.py \
- chart.py \
- currencies.py \
- widgets.py \
- quotes.py \
- networkmanager.py \
- preferences.py
-nodist_invest_PYTHON = \
- defs.py
-
-BUILT_SOURCES = \
- invest-applet
-
-CLEANFILES = \
- $(BUILT_SOURCES)
-
-DISTCLEANFILES = \
- defs.py \
- $(CLEANFILES)
-
-EXTRA_DIST = \
- defs.py.in \
- invest-applet.py \
- mate-invest-chart \
- test.py
-
-#TESTS = test.py
-
--include $(top_srcdir)/git.mk