summaryrefslogtreecommitdiff
path: root/netspeed/icons/24x24/status/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netspeed/icons/24x24/status/Makefile.am')
-rw-r--r--netspeed/icons/24x24/status/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/netspeed/icons/24x24/status/Makefile.am b/netspeed/icons/24x24/status/Makefile.am
new file mode 100644
index 00000000..9f25bf20
--- /dev/null
+++ b/netspeed/icons/24x24/status/Makefile.am
@@ -0,0 +1,14 @@
+themedir = $(datadir)/icons/hicolor
+size = 24x24
+context = status
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ mate-netspeed-wireless-25.png \
+ mate-netspeed-wireless-50.png \
+ mate-netspeed-wireless-75.png \
+ mate-netspeed-wireless-100.png
+
+EXTRA_DIST = \
+ $(icons_DATA)