summaryrefslogtreecommitdiff
path: root/netspeed/icons/scalable/apps/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'netspeed/icons/scalable/apps/Makefile.am')
-rw-r--r--netspeed/icons/scalable/apps/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/netspeed/icons/scalable/apps/Makefile.am b/netspeed/icons/scalable/apps/Makefile.am
new file mode 100644
index 00000000..55870be1
--- /dev/null
+++ b/netspeed/icons/scalable/apps/Makefile.am
@@ -0,0 +1,15 @@
+themedir = $(datadir)/icons/hicolor
+size = scalable
+context = apps
+
+iconsdir = $(themedir)/$(size)/$(context)
+
+icons_DATA = \
+ mate-netspeed-applet.svg
+
+noinst_DATA =
+
+EXTRA_DIST = \
+ $(icons_DATA) \
+ $(noinst_DATA)
+