summaryrefslogtreecommitdiff
path: root/timer-applet/src/timerapplet/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'timer-applet/src/timerapplet/Makefile.am')
-rw-r--r--timer-applet/src/timerapplet/Makefile.am27
1 files changed, 0 insertions, 27 deletions
diff --git a/timer-applet/src/timerapplet/Makefile.am b/timer-applet/src/timerapplet/Makefile.am
deleted file mode 100644
index 08f474c0..00000000
--- a/timer-applet/src/timerapplet/Makefile.am
+++ /dev/null
@@ -1,27 +0,0 @@
-SUBDIRS = controllers core ui
-
-defs.py: defs.py.in Makefile
- sed -e "s|\@PACKAGE\@|$(PACKAGE)|" \
- -e "s|\@VERSION\@|$(VERSION)|" \
- -e "s|\@RESOURCESDIR\@|$(pkgdatadir)|" \
- -e "s|\@IMAGESDIR\@|$(datadir)/pixmaps|" \
- -e "s|\@LOCALEDIR\@|$(localedir)|" \
- -e "s|\@GETTEXT_PACKAGE\@|$(GETTEXT_PACKAGE)|" $< > $@
-
-EXTRA_DIST = \
- defs.py.in
-
-CLEANFILES = \
- defs.py
-
-# Need this so that defs.py is actually created after cleaning.
-BUILT_SOURCES = defs.py
-
-moduledir = $(pythondir)/timerapplet
-module_PYTHON = \
- __init__.py \
- config.py \
- defs.py \
- utils.py \
- logger.py
-