summaryrefslogtreecommitdiff
path: root/trashapplet/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'trashapplet/src/Makefile.am')
-rw-r--r--trashapplet/src/Makefile.am19
1 files changed, 19 insertions, 0 deletions
diff --git a/trashapplet/src/Makefile.am b/trashapplet/src/Makefile.am
new file mode 100644
index 00000000..37c83dfb
--- /dev/null
+++ b/trashapplet/src/Makefile.am
@@ -0,0 +1,19 @@
+INCLUDES = -I$(top_srcdir) \
+ $(MATE_APPLETS3_CFLAGS) \
+ $(GIO_CFLAGS) \
+ -DTRASH_MENU_UI_DIR=\""$(datadir)/mate-2.0/ui"\"
+
+libexec_PROGRAMS = trashapplet
+
+trashapplet_SOURCES = \
+ trashapplet.c \
+ trash-empty.h \
+ trash-empty.c \
+ xstuff.c \
+ xstuff.h
+
+trashapplet_LDADD = \
+ $(MATE_APPLETS3_LIBS) \
+ $(GIO_LIBS)
+
+-include $(top_srcdir)/git.mk