summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac25
1 files changed, 25 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
new file mode 100644
index 0000000..73e9bd6
--- /dev/null
+++ b/configure.ac
@@ -0,0 +1,25 @@
+AC_INIT([mate-backgrounds],
+ [1.5.0],
+ [http://www.mate-desktop.org])
+m4_ifdef([AM_SILENT_RULES], [AM_SILENT_RULES([yes])])
+AM_INIT_AUTOMAKE
+AM_INIT_AUTOMAKE([1.9])
+
+# Internationalization:
+GETTEXT_PACKAGE=mate-backgrounds
+AC_SUBST(GETTEXT_PACKAGE)
+AC_DEFINE_UNQUOTED([GETTEXT_PACKAGE],
+ ["$GETTEXT_PACKAGE"], [The domain name to use with gettext.])
+
+AM_GLIB_GNU_GETTEXT()
+IT_PROG_INTLTOOL([0.35.0])
+
+AM_MAINTAINER_MODE
+
+AC_OUTPUT([
+Makefile
+abstract/Makefile
+desktop/Makefile
+nature/Makefile
+po/Makefile.in
+])