summaryrefslogtreecommitdiff
path: root/typing-break/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-02-04 19:20:19 +0100
committerStefano Karapetsas <[email protected]>2014-02-04 19:20:19 +0100
commit6965a1269bc83414f78d82baa4202e8f6f4669c9 (patch)
tree9540bb61faa322ca7b9026f0273222be02b0d8c8 /typing-break/Makefile.am
parentd6d686e6af7d95284e4a35b6d4d19a3209252777 (diff)
downloadmate-control-center-6965a1269bc83414f78d82baa4202e8f6f4669c9.tar.bz2
mate-control-center-6965a1269bc83414f78d82baa4202e8f6f4669c9.tar.xz
typing-break: Add GTK3 support
Diffstat (limited to 'typing-break/Makefile.am')
-rw-r--r--typing-break/Makefile.am3
1 files changed, 2 insertions, 1 deletions
diff --git a/typing-break/Makefile.am b/typing-break/Makefile.am
index 18bb61af..c004f21d 100644
--- a/typing-break/Makefile.am
+++ b/typing-break/Makefile.am
@@ -21,9 +21,10 @@ mate_typing_monitor_CPPFLAGS = \
$(AM_CPPFLAGS)
mate_typing_monitor_CFLAGS = \
@TYPING_CFLAGS@ \
+ @MATE_DESKTOP_CFLAGS@ \
$(AM_CFLAGS)
-mate_typing_monitor_LDADD = @TYPING_LIBS@ @SCREENSAVER_LIBS@
+mate_typing_monitor_LDADD = @TYPING_LIBS@ @MATE_DESKTOP_LIBS@ @SCREENSAVER_LIBS@
if HAVE_LIBCANBERRA_GTK
mate_typing_monitor_CFLAGS += -DHAVE_CANBERRA_GTK @LIBCANBERRA_GTK_CFLAGS@