summaryrefslogtreecommitdiff
path: root/capplets/appearance/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/appearance/Makefile.am')
-rw-r--r--capplets/appearance/Makefile.am4
1 files changed, 3 insertions, 1 deletions
diff --git a/capplets/appearance/Makefile.am b/capplets/appearance/Makefile.am
index 500fcc64..9a32243d 100644
--- a/capplets/appearance/Makefile.am
+++ b/capplets/appearance/Makefile.am
@@ -46,6 +46,7 @@ mate_appearance_properties_LDFLAGS = -export-dynamic
gtkbuilderdir = $(pkgdatadir)/ui
pixmapdir = $(pkgdatadir)/pixmaps
wallpaperdir = $(datadir)/mate-background-properties
+backgrounddir = $(datadir)/backgrounds
AM_CPPFLAGS = \
$(MARCO_CFLAGS) \
@@ -55,7 +56,8 @@ AM_CPPFLAGS = \
-DMATECC_DATA_DIR="\"$(pkgdatadir)\"" \
-DMATECC_GTKBUILDER_DIR="\"$(gtkbuilderdir)\"" \
-DMATECC_PIXMAP_DIR="\"$(pixmapdir)\"" \
- -DWALLPAPER_DATADIR="\"$(wallpaperdir)\""
+ -DWALLPAPER_DATADIR="\"$(wallpaperdir)\"" \
+ -DBACKGROUND_DATADIR="\"$(backgrounddir)\""
CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES)