summaryrefslogtreecommitdiff
path: root/capplets/common/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/common/Makefile.am')
-rw-r--r--capplets/common/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/capplets/common/Makefile.am b/capplets/common/Makefile.am
index 358b00cc..83faa3a7 100644
--- a/capplets/common/Makefile.am
+++ b/capplets/common/Makefile.am
@@ -14,7 +14,8 @@ INCLUDES = \
$(MATE_DESKTOP_CFLAGS) \
$(MARCO_CFLAGS) \
$(GSD_DBUS_CFLAGS) \
- $(GIO_CFLAGS)
+ $(GIO_CFLAGS) \
+ $(DCONF_CFLAGS)
noinst_LTLIBRARIES = libcommon.la
@@ -26,6 +27,8 @@ libcommon_la_SOURCES = \
capplet-stock-icons.h \
capplet-util.c \
capplet-util.h \
+ dconf-util.c \
+ dconf-util.h \
file-transfer-dialog.c \
file-transfer-dialog.h \
mate-theme-apply.c \
@@ -44,7 +47,8 @@ libcommon_la_LIBADD = \
$(MARCO_LIBS) \
$(DBUS_LIBS) \
$(MATE_DESKTOP_LIBS) \
- $(GIO_LIBS)
+ $(GIO_LIBS) \
+ $(DCONF_LIBS)
mate_theme_test_SOURCES = \
mate-theme-test.c