summaryrefslogtreecommitdiff
path: root/capplets/display/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/display/Makefile.am')
-rw-r--r--capplets/display/Makefile.am12
1 files changed, 7 insertions, 5 deletions
diff --git a/capplets/display/Makefile.am b/capplets/display/Makefile.am
index c5e92882..e6fec237 100644
--- a/capplets/display/Makefile.am
+++ b/capplets/display/Makefile.am
@@ -47,11 +47,13 @@ desktop_DATA = $(Desktop_in_files:.desktop.in=.desktop)
$(desktop_DATA): $(Desktop_in_files)
$(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
-AM_CPPFLAGS = $(DISPLAY_CAPPLET_CFLAGS) \
- $(MATECC_CAPPLETS_CFLAGS) \
- -DSBINDIR="\"$(sbindir)\"" \
- -DMATELOCALEDIR="\"$(datadir)/locale\"" \
- -DMATECC_DATA_DIR="\"$(pkgdatadir)\""
+AM_CPPFLAGS = \
+ $(WARN_CFLAGS) \
+ $(DISPLAY_CAPPLET_CFLAGS) \
+ $(MATECC_CAPPLETS_CFLAGS) \
+ -DSBINDIR="\"$(sbindir)\"" \
+ -DMATELOCALEDIR="\"$(datadir)/locale\"" \
+ -DMATECC_DATA_DIR="\"$(pkgdatadir)\""
foo-marshal.c: foo-marshal.list
@GLIB_GENMARSHAL@ --prefix=foo_marshal $< --header > $@