summaryrefslogtreecommitdiff
path: root/capplets/network/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/network/Makefile.am')
-rw-r--r--capplets/network/Makefile.am8
1 files changed, 6 insertions, 2 deletions
diff --git a/capplets/network/Makefile.am b/capplets/network/Makefile.am
index cb1671eb..65b7c6ec 100644
--- a/capplets/network/Makefile.am
+++ b/capplets/network/Makefile.am
@@ -1,6 +1,8 @@
# This is used in MATECC_CAPPLETS_CFLAGS
cappletname = network
+ui_files = mate-network-properties.ui
+
bin_PROGRAMS = mate-network-properties
BUILT_SOURCES = mate-network-properties-resources.h mate-network-properties-resources.c
@@ -11,6 +13,8 @@ mate_network_properties_LDADD = $(MATECC_CAPPLETS_LIBS)
@INTLTOOL_DESKTOP_RULE@
+include $(top_srcdir)/gla11y.mk
+
desktopdir = $(datadir)/applications
desktop_in_files = mate-network-properties.desktop.in
desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
@@ -22,7 +26,7 @@ AM_CPPFLAGS = \
$(MATECC_CAPPLETS_CFLAGS) \
-DMATELOCALEDIR="\"$(datadir)/locale\""
-CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA) $(BUILT_SOURCES)
-EXTRA_DIST = mate-network-properties.ui $(desktop_in_files) org.mate.mcc.network.gresource.xml
+CLEANFILES = $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA) $(BUILT_SOURCES) $(GLA11Y_OUTPUT)
+EXTRA_DIST = $(ui_files) $(desktop_in_files) org.mate.mcc.network.gresource.xml ui-a11y.suppr
-include $(top_srcdir)/git.mk