summaryrefslogtreecommitdiff
path: root/capplets/windows/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'capplets/windows/Makefile.am')
-rw-r--r--capplets/windows/Makefile.am8
1 files changed, 5 insertions, 3 deletions
diff --git a/capplets/windows/Makefile.am b/capplets/windows/Makefile.am
index 4c505a11..b6f5e854 100644
--- a/capplets/windows/Makefile.am
+++ b/capplets/windows/Makefile.am
@@ -22,9 +22,11 @@ mate-window-properties-resources.h mate-window-properties-resources.c: org.mate.
$(desktop_DATA): $(Desktop_in_files)
$(AM_V_GEN) $(MSGFMT) --desktop --template $< -d $(top_srcdir)/po -o $@
-AM_CPPFLAGS = $(MATECC_CAPPLETS_CFLAGS) \
- -DUIDIR=\""$(uidir)"\" \
- -DPIXMAPDIR=\""$(pixmapdir)"\"
+AM_CPPFLAGS = \
+ $(WARN_CFLAGS) \
+ $(MATECC_CAPPLETS_CFLAGS) \
+ -DUIDIR=\""$(uidir)"\" \
+ -DPIXMAPDIR=\""$(pixmapdir)"\"
CLEANFILES = $(BUILT_SOURCES) $(MATECC_CAPPLETS_CLEANFILES) $(desktop_DATA)
EXTRA_DIST = $(Desktop_in_files) org.mate.mcc.windows.gresource.xml window-properties.ui