summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 10 insertions, 8 deletions
diff --git a/configure.ac b/configure.ac
index a31daa4a..6b5d2803 100644
--- a/configure.ac
+++ b/configure.ac
@@ -23,8 +23,9 @@ AC_PATH_PROG([GLA11Y], [gla11y], [true])
YELP_HELP_INIT
# Internationalization support
-AM_GNU_GETTEXT_VERSION([0.19.8])
AM_GNU_GETTEXT([external])
+AM_GNU_GETTEXT_VERSION([0.19.8])
+AM_CONDITIONAL([USE_NLS], [test "x${USE_NLS}" = "xyes"])
GETTEXT_PACKAGE=mate-control-center
AC_SUBST(GETTEXT_PACKAGE)
@@ -316,12 +317,13 @@ Configure summary:
${PACKAGE_STRING}
`echo $PACKAGE_STRING | sed "s/./=/g"`
- Compiler: ${CC}
- Compiler flags: ${CFLAGS}
- Warning flags: ${WARN_CFLAGS}
- Linker flags: ${LDFLAGS}
+ Compiler: ${CC}
+ Compiler flags: ${CFLAGS}
+ Warning flags: ${WARN_CFLAGS}
+ Linker flags: ${LDFLAGS}
- Appindicator: ${enable_appindicator}
- Libmate-slab: ${have_libmateslab}
- Accountsservice: ${have_accountsservice}
+ Appindicator: ${enable_appindicator}
+ Libmate-slab: ${have_libmateslab}
+ Accountsservice: ${have_accountsservice}
+ Native Language support: ${USE_NLS}
"