summaryrefslogtreecommitdiff
path: root/help/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'help/Makefile.am')
-rw-r--r--help/Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/help/Makefile.am b/help/Makefile.am
index 7e821d0a..e12ad56e 100644
--- a/help/Makefile.am
+++ b/help/Makefile.am
@@ -18,10 +18,14 @@ HELP_FILES = \
config-themes.xml \
legal.xml
+if USE_NLS
# Add linguas to be ignored, e.g. IGNORE_HELP_LINGUAS = ca de es fr
IGNORE_HELP_LINGUAS =
HELP_LINGUAS = $(if $(IGNORE_HELP_LINGUAS), \
$(filter-out $(IGNORE_HELP_LINGUAS),$(subst /,,$(dir $(wildcard */*.po)))), \
$(subst /,,$(dir $(wildcard */*.po))) )
+else
+HELP_LINGUAS =
+endif
-include $(top_srcdir)/git.mk