summaryrefslogtreecommitdiff
path: root/libslab/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'libslab/Makefile.am')
-rw-r--r--libslab/Makefile.am21
1 files changed, 3 insertions, 18 deletions
diff --git a/libslab/Makefile.am b/libslab/Makefile.am
index e4f2ffdc..93a728d0 100644
--- a/libslab/Makefile.am
+++ b/libslab/Makefile.am
@@ -18,7 +18,6 @@ HEADER_FILES= \
nameplate-tile.h \
search-bar.h \
search-context-picker.h \
- search-entry.h \
shell-window.h \
slab-mate-util.h \
slab-section.h \
@@ -39,8 +38,6 @@ libmate_slab_la_SOURCES = \
nameplate-tile.c \
search-bar.c \
search-context-picker.c \
- search-entry-watermark.h \
- search-entry.c \
shell-window.c \
slab-mate-util.c \
slab-section.c \
@@ -53,12 +50,6 @@ libmate_slab_includedir = $(includedir)/libmate-slab
libmate_slab_include_HEADERS = $(HEADER_FILES)
libmate_slab_la_LIBADD = $(LIBSLAB_LIBS)
-search-entry-watermark.h: search-entry-watermark.svg
- echo '#define SEARCH_ENTRY_WATERMARK_SVG "\' > $@; \
- sed -e 's/"/\\"/g' -e 's/$$/\\/' -e 's/#000000/#%s/g' $< >> $@; \
- echo '"' >> $@
-
-
MARSHAL_GENERATED = nld-marshal.c nld-marshal.h
nld-marshal.h: nld-marshal.list
@@ -72,16 +63,10 @@ nld-marshal.c: nld-marshal.h
|| ( rm -f nld-marshal.tmp && exit 1 )
-BUILT_SOURCES = \
- search-entry-watermark.h \
- $(MARSHAL_GENERATED)
+BUILT_SOURCES = $(MARSHAL_GENERATED)
-CLEANFILES = \
- search-entry-watermark.h \
- $(MARSHAL_GENERATED)
+CLEANFILES = $(MARSHAL_GENERATED)
-EXTRA_DIST= \
- search-entry-watermark.svg \
- nld-marshal.list
+EXTRA_DIST = nld-marshal.list
-include $(top_srcdir)/git.mk