summaryrefslogtreecommitdiff
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index e2f81ba8..15447108 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -3,11 +3,12 @@ REAL_LIBSLAB_LIBS = $(top_builddir)/libslab/libmate-slab.la
AM_CPPFLAGS = \
-I$(top_srcdir) \
- $(REAL_LIBSLAB_CFLAGS) \
- $(MATECC_SHELL_CFLAGS) \
+ $(WARN_CFLAGS) \
+ $(REAL_LIBSLAB_CFLAGS) \
+ $(MATECC_SHELL_CFLAGS) \
-DMATELOCALEDIR="\"$(datadir)/locale\""
-bin_PROGRAMS = mate-control-center
+bin_PROGRAMS = mate-control-center
mate_control_center_SOURCES = \
control-center.c