summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2013-05-08 13:02:30 +0200
committerStefano Karapetsas <[email protected]>2013-05-08 13:02:30 +0200
commit46305899fe8b58b890ef9c48b4271d1ea1c431ea (patch)
treeb08baef21a506c6e0fae5283d529645d119ec8ae /configure.ac
parent5f48e596944cd7c12aeb4074758dde4451ddccea (diff)
downloadmate-desktop-46305899fe8b58b890ef9c48b4271d1ea1c431ea.tar.bz2
mate-desktop-46305899fe8b58b890ef9c48b4271d1ea1c431ea.tar.xz
Fix previous hackering commit
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac18
1 files changed, 1 insertions, 17 deletions
diff --git a/configure.ac b/configure.ac
index ce28760..8144c54 100644
--- a/configure.ac
+++ b/configure.ac
@@ -189,7 +189,7 @@ PKG_CHECK_MODULES(XLIB, x11,
[X11_PACKAGE=
AC_PATH_XTRA
if test "x$no_x" = xyes; then
- AC_MSG_ERROR([no (requires X development libraries)])
+ AC_MSG_ERROR("no (requires X development libraries)")
else
XLIB_LIBS="$X_PRE_LIBS $X_LIBS -lX11 $X_EXTRA_LIBS"
XLIB_CFLAGS=$X_CFLAGS
@@ -227,20 +227,6 @@ dnl mate-doc-utils stuff
MATE_DOC_INIT
-
-dnl GNU MATE logo
-
-AC_ARG_ENABLE([gnucat],
- [AS_HELP_STRING([--enable-gnucat], [enable the use of gnu cat as logo in mate-about])],
- [enable_gnucat=yes], [enable_gnucat=no])
-
-if test "x$enable_gnucat" = "xyes"; then
- MATE_ABOUT_CFLAGS="$MATE_ABOUT_CFLAGS -DGNUCAT_ENABLED=1"
-fi
-
-AM_CONDITIONAL(GNUCAT_ENABLED, test "x$enable_gnucat" = "xyes")
-
-
dnl Language Support
GETTEXT_PACKAGE=mate-desktop
@@ -357,6 +343,4 @@ mate-desktop $VERSION `echo mate-desktop $VERSION | sed "s/./=/g"`
Startup notification support: ${have_startup_notification}
XRandr support: ${have_randr}
Build gtk-doc documentation: ${enable_gtk_doc}
-
- Enable gnucat: ${enable_gnucat}
"