summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorinfirit <[email protected]>2014-12-23 14:45:33 +0100
committerinfirit <[email protected]>2014-12-23 14:45:33 +0100
commitb4a3bdb6fb80d50532918384a3bb2b029a9095d1 (patch)
tree4062d3647ecc287e84c34a0622689f31dfd57630 /configure.ac
parent3036d5386cbaf1b76eb613d8317dd3cc7e2a2099 (diff)
downloadmate-desktop-b4a3bdb6fb80d50532918384a3bb2b029a9095d1.tar.bz2
mate-desktop-b4a3bdb6fb80d50532918384a3bb2b029a9095d1.tar.xz
Fix some AC_ARG_ENABLE if_found issues
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac12
1 files changed, 6 insertions, 6 deletions
diff --git a/configure.ac b/configure.ac
index ce3dc6a..109936c 100644
--- a/configure.ac
+++ b/configure.ac
@@ -77,22 +77,22 @@ fi
# Should we build mate-about? Useful for people who need to build
# two mate-desktop using two different versions of GTK+
AC_ARG_ENABLE([mate-about],
- [AS_HELP_STRING([--disable-mate-about],[dont build mate-about])],
- [],[enable_mate_about=yes])
+ [AS_HELP_STRING([--disable-mate-about],[dont build mate-about])],,
+ [enable_mate_about=yes])
AM_CONDITIONAL(MATE_ABOUT_ENABLED, test "x$enable_mate_about" = "xyes")
# Install tool to migrate 1.4 MateConf settings
AC_ARG_ENABLE([mate-conf-import],
- [AS_HELP_STRING([--enable-mate-conf-import],[install mate-conf-import tool])],
- [enable_mate_conf_import=yes],[enable_mate_conf_import=no])
+ [AS_HELP_STRING([--enable-mate-conf-import],[install mate-conf-import tool])],,
+ [enable_mate_conf_import=no])
AM_CONDITIONAL(MATE_CONF_IMPORT_ENABLED, test "x$enable_mate_conf_import" = "xyes")
# Install tool to paste text to paste.mate-desktop.org
AC_ARG_ENABLE([mpaste],
- [AS_HELP_STRING([--enable-mpaste],[install mpaste tool])],
- [enable_mpaste=yes],[enable_mpaste=no])
+ [AS_HELP_STRING([--enable-mpaste],[install mpaste tool])],,
+ [enable_mpaste=no])
AM_CONDITIONAL(MPASTE_ENABLED, test "x$enable_mpaste" = "xyes")