summaryrefslogtreecommitdiff
path: root/libmate-desktop/Makefile.am
diff options
context:
space:
mode:
authorStefano Karapetsas <[email protected]>2014-05-04 19:00:57 +0200
committerStefano Karapetsas <[email protected]>2014-05-04 19:00:57 +0200
commit64dfc3d24b51456f5a90fa1a59771db1ef1d980c (patch)
tree2d00f4e1133aef8954054fca33f0c68d81b9896d /libmate-desktop/Makefile.am
parentcdc44ec777ed31e5e720fbede2ee6116bd43330d (diff)
downloadmate-desktop-64dfc3d24b51456f5a90fa1a59771db1ef1d980c.tar.bz2
mate-desktop-64dfc3d24b51456f5a90fa1a59771db1ef1d980c.tar.xz
libmate-desktop: Add MateColorButton dialog
Code taken from GTK 2.24 source and renamed for MATE This will allow to use traditional color selection with GTK2 and GTK3
Diffstat (limited to 'libmate-desktop/Makefile.am')
-rw-r--r--libmate-desktop/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/libmate-desktop/Makefile.am b/libmate-desktop/Makefile.am
index b36047c..3e35321 100644
--- a/libmate-desktop/Makefile.am
+++ b/libmate-desktop/Makefile.am
@@ -11,7 +11,10 @@ libmate_desktop_HEADERS = \
mate-desktop-thumbnail.h \
mate-rr.h \
mate-rr-config.h \
- mate-rr-labeler.h
+ mate-rr-labeler.h \
+ mate-colorbutton.h \
+ mate-colorsel.h \
+ mate-colorseldialog.h
lib_LTLIBRARIES = libmate-desktop-2.la
@@ -43,6 +46,9 @@ libmate_desktop_2_la_SOURCES = \
mate-rr-config.c \
mate-rr-labeler.c \
mate-rr-private.h \
+ mate-colorbutton.c \
+ mate-colorsel.c \
+ mate-colorseldialog.c \
edid-parse.c \
edid.h \
private.h