summaryrefslogtreecommitdiff
path: root/libmate-desktop/Makefile.am
diff options
context:
space:
mode:
authorBastien Nocera <[email protected]>2012-10-24 17:20:20 +0200
committerraveit65 <[email protected]>2020-01-09 00:06:04 +0100
commite8ad08431239b54904271eca88afe39389e38018 (patch)
tree13dc2de5ebe2522d242bb016d715cfaf256e78e9 /libmate-desktop/Makefile.am
parentb25da97d5cae29861bfc9317fd9c66afb09a5405 (diff)
downloadmate-desktop-e8ad08431239b54904271eca88afe39389e38018.tar.bz2
mate-desktop-e8ad08431239b54904271eca88afe39389e38018.tar.xz
lib: Add thumbnail test application
origin commit: https://gitlab.gnome.org/GNOME/gnome-desktop/commit/cb04925 https://gitlab.gnome.org/GNOME/gnome-desktop/commit/36b131c
Diffstat (limited to 'libmate-desktop/Makefile.am')
-rw-r--r--libmate-desktop/Makefile.am8
1 files changed, 7 insertions, 1 deletions
diff --git a/libmate-desktop/Makefile.am b/libmate-desktop/Makefile.am
index 48d7378..63e5479 100644
--- a/libmate-desktop/Makefile.am
+++ b/libmate-desktop/Makefile.am
@@ -31,7 +31,7 @@ AM_CPPFLAGS = \
AM_CFLAGS = $(WARN_CFLAGS)
-noinst_PROGRAMS = test-ditem test test-languages
+noinst_PROGRAMS = test-desktop-thumbnail test-ditem test test-languages
CLEANFILES =
@@ -79,6 +79,12 @@ test_LDADD = \
libmate-desktop-2.la \
$(MATE_DESKTOP_LIBS)
+test_desktop_thumbnail_LDADD = \
+ $(lib_LTLIBRARIES) \
+ $(MATE_DESKTOP_LIBS) \
+ $(XLIB_LIBS)
+
+
test_ditem_SOURCES = \
test-ditem.c