summaryrefslogtreecommitdiff
path: root/schemas/Makefile.am
diff options
context:
space:
mode:
authorMarty E. Plummer <[email protected]>2019-03-24 20:20:56 -0500
committerraveit65 <[email protected]>2019-04-04 17:17:33 +0200
commit92dd65c5530cf5a530e21a9a7ef91bc265985554 (patch)
treed659b1a673700faa5c5449f9ba2246f68d694f40 /schemas/Makefile.am
parentd338e635e6ce023fab06889a89f47c52d86028d5 (diff)
downloadmate-desktop-92dd65c5530cf5a530e21a9a7ef91bc265985554.tar.bz2
mate-desktop-92dd65c5530cf5a530e21a9a7ef91bc265985554.tar.xz
i18n: port from intltool to gettext
Signed-off-by: Marty E. Plummer <[email protected]>
Diffstat (limited to 'schemas/Makefile.am')
-rw-r--r--schemas/Makefile.am47
1 files changed, 21 insertions, 26 deletions
diff --git a/schemas/Makefile.am b/schemas/Makefile.am
index ac926f8..ec4054d 100644
--- a/schemas/Makefile.am
+++ b/schemas/Makefile.am
@@ -1,33 +1,28 @@
-desktop_gschemas_in = \
- org.mate.accessibility-keyboard.gschema.xml.in \
- org.mate.accessibility-startup.gschema.xml.in \
- org.mate.applications-at-mobility.gschema.xml.in \
- org.mate.applications-at-visual.gschema.xml.in \
- org.mate.applications-browser.gschema.xml.in \
- org.mate.applications-calculator.gschema.xml.in \
- org.mate.applications-office.gschema.xml.in \
- org.mate.applications-terminal.gschema.xml.in \
- org.mate.background.gschema.xml.in \
- org.mate.debug.gschema.xml.in \
- org.mate.file-views.gschema.xml.in \
- org.mate.interface.gschema.xml.in \
- org.mate.lockdown.gschema.xml.in \
- org.mate.peripherals-keyboard.gschema.xml.in \
- org.mate.peripherals-mouse.gschema.xml.in \
- org.mate.sound.gschema.xml.in \
- org.mate.thumbnail-cache.gschema.xml.in \
- org.mate.thumbnailers.gschema.xml.in \
- org.mate.typing-break.gschema.xml.in
-
-@INTLTOOL_XML_NOMERGE_RULE@
-
-gsettings_SCHEMAS = $(desktop_gschemas_in:.xml.in=.xml)
+gsettings_SCHEMAS = \
+ org.mate.accessibility-keyboard.gschema.xml \
+ org.mate.accessibility-startup.gschema.xml \
+ org.mate.applications-at-mobility.gschema.xml \
+ org.mate.applications-at-visual.gschema.xml \
+ org.mate.applications-browser.gschema.xml \
+ org.mate.applications-calculator.gschema.xml \
+ org.mate.applications-office.gschema.xml \
+ org.mate.applications-terminal.gschema.xml \
+ org.mate.background.gschema.xml \
+ org.mate.debug.gschema.xml \
+ org.mate.file-views.gschema.xml \
+ org.mate.interface.gschema.xml \
+ org.mate.lockdown.gschema.xml \
+ org.mate.peripherals-keyboard.gschema.xml \
+ org.mate.peripherals-mouse.gschema.xml \
+ org.mate.sound.gschema.xml \
+ org.mate.thumbnail-cache.gschema.xml \
+ org.mate.thumbnailers.gschema.xml \
+ org.mate.typing-break.gschema.xml
@GSETTINGS_RULES@
EXTRA_DIST = \
- $(desktop_gschemas_in)
+ $(gsettings_SCHEMAS)
CLEANFILES = \
- $(gsettings_SCHEMAS) \
*.gschema.valid