summaryrefslogtreecommitdiff
path: root/tools/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tools/Makefile.am')
-rw-r--r--tools/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/tools/Makefile.am b/tools/Makefile.am
new file mode 100644
index 0000000..8056dad
--- /dev/null
+++ b/tools/Makefile.am
@@ -0,0 +1,14 @@
+bin_SCRIPTS = mate-gsettings-toggle
+
+if MATE_CONF_IMPORT_ENABLED
+@INTLTOOL_DESKTOP_RULE@
+
+desktopdir = $(datadir)/applications
+desktop_in_files = mate-conf-import.desktop.in
+desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
+bin_SCRIPTS += mate-conf-import
+endif
+
+EXTRA_DIST = mate-gsettings-toggle mate-conf-import
+
+CLEANFILES = mate-conf-import.desktop mate-conf-import.desktop.in