summaryrefslogtreecommitdiff
path: root/user-guide/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'user-guide/Makefile.am')
-rw-r--r--user-guide/Makefile.am8
1 files changed, 8 insertions, 0 deletions
diff --git a/user-guide/Makefile.am b/user-guide/Makefile.am
index a3e99c7..e43ea37 100644
--- a/user-guide/Makefile.am
+++ b/user-guide/Makefile.am
@@ -72,4 +72,12 @@ HELP_MEDIA = \
HELP_LINGUAS = ar bg cs de el es eu fi fr gl hu id it ja ko oc pa pt pt_BR ru sv th uk zh_CN
+
+@INTLTOOL_DESKTOP_RULE@
+desktopdir = $(datadir)/applications
+desktop_in_files = mate-user-guide.desktop.in
+desktop_DATA = $(desktop_in_files:.desktop.in=.desktop)
+
+CLEANFILES = $(desktop_DATA)
+
-include $(top_srcdir)/git.mk