summaryrefslogtreecommitdiff
path: root/data/Makefile.am
diff options
context:
space:
mode:
authorMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
committerMichal Ratajsky <[email protected]>2014-11-08 15:14:10 +0100
commit93332554c235c7de59c64d0733f791a3be9f1775 (patch)
tree98dcd2e71920dde5426eafbaa4c0e69e559b14d3 /data/Makefile.am
parentd71e47bc5279e1af152c9e65f589020280306a7f (diff)
downloadmate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.bz2
mate-media-93332554c235c7de59c64d0733f791a3be9f1775.tar.xz
Move some files and directories to better locations
- mate-volume-control/data changed to /data - mate-volume-control/src/* moved to mate-volume-control - sound-theme/sounds changed to /data/sounds - sound-theme/*.{c,h} moved to mate-volume-control - Removed AUTHORS and ChangeLog.pre-2-26 from mate-volume-control
Diffstat (limited to 'data/Makefile.am')
-rw-r--r--data/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/data/Makefile.am b/data/Makefile.am
new file mode 100644
index 0000000..58159fb
--- /dev/null
+++ b/data/Makefile.am
@@ -0,0 +1,30 @@
+NULL =
+
+SUBDIRS = \
+ icons \
+ sounds \
+ $(NULL)
+
+@INTLTOOL_DESKTOP_RULE@
+autostartdir = $(sysconfdir)/xdg/autostart
+autostart_in_files = mate-volume-control-applet.desktop.in
+autostart_DATA = $(autostart_in_files:.desktop.in=.desktop)
+
+appsdir = $(datadir)/applications
+apps_in_files = mate-volume-control.desktop.in
+apps_DATA = $(apps_in_files:.desktop.in=.desktop)
+
+EXTRA_DIST = \
+ $(autostart_in_files) \
+ mate-volume-control.desktop.in.in \
+ $(NULL)
+
+CLEANFILES = \
+ mate-volume-control.desktop \
+ $(NULL)
+
+DISTCLEANFILES = \
+ mate-volume-control-applet.desktop \
+ $(NULL)
+
+-include $(top_srcdir)/git.mk